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Email Notifications from the WATCHMAN Reliability Portal

Symptoms:

User is not notified when machine status changes, or when reports are posted by the Analyst

Cause:

Email Notifications are not configured in the User’s Preferences in the WATCHMAN Reliability Portal.

Solution

  • From the top navigation bar choose Preferences | User Preferences.

  • In the top section, enter a new email or edit an existing one. Note: You must click the Edit button to enable editing.

  • In the Description box, enter a description of the entry (for example, office, mobile, home).
  • In the Email box, enter the email address associated with this entry (for example, your corporate email address).
  • Select the Active check box at the beginning of the row to turn on email notification for this entry. If you do not select this check box, this email address will NOT received emails from the WATCHMAN Reliability Portal.
  • Select either the Text or HTML option button to specify how you want the emails formatted when they are sent.
  • Do one of the following:

             a. If you are adding a new email address, click Add.

             b. If you are editing an existing email address, click Update.

                 (The Edit button turns to an Update button when editing.)

  • Click Save at the bottom of the page.
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